pg_store_plans

申し訳ありませんが現在のところダウンロード可能なバイナリリリースはありません。
現時点で pg_store_plans は PostgreSQL 9.3 以降のみに対応しています。ソースからのビルドとインストールは以下の手順で行います。
(ビルド対象の PostgreSQL の pg_config へのパスを設定)
$ make USE_PGXS=1 all install
$ psql <対象データベース>
targetdb=# CREATE EXTENSION pg_store_plans;
ドキュメント(今のところ英語のみです)
ソースリポジトリ
Unfortunately, no binary release available for now.
Currently pg_store_plans works only for PostgreSQL 9.3 and later. You can build and install this from the source code by the following steps.
(Set PATH to pg_config of your PostgreSQL)
$ make USE_PGXS=1 all install
$ psql <target database>
targetdb=# CREATE EXTENSION pg_store_plans;
Documentation
Source repository(GIT)
SourceForge.JP関連サイト
スラッシュドット・ジャパン | freashmeat | OSDN - Open Source Development Network